Search found 131 matches

by rogs
Mon Jul 08, 2024 12:49 am
Forum: Jellyfin
Topic: Hardware acceleration not working!
Replies: 1
Views: 61
Gender:
Uruguay

Re: Hardware acceleration not working!

Hi @byr3v!

You'll need to passtrough your video card to the docker container. Sadly I can't help you, but there's people in the discord server that have solved this issue!

Cheers!

Roger.

by rogs
Sun Jul 07, 2024 7:49 pm
Forum: Installation
Topic: [Solved] Error with SED on installation
Replies: 11
Views: 2388
Gender:
Uruguay

Re: [Solved] Error with SED on installation

According to the screenshot, YAMS should be running but the CLI wasn't installed because your user is not a sudoer. You'll need to either reinstall YAMS and make sure your user is a sudoer or just interact with YAMS with the docker native CLI

by rogs
Sun Jul 07, 2024 7:06 pm
Forum: Installation
Topic: [Solved] Missing .env file
Replies: 10
Views: 112
Gender:
Uruguay

Re: Missing .env file

Yes, that's what I thought! Good you were able to fix it.

by rogs
Sun Jul 07, 2024 4:43 pm
Forum: Installation
Topic: [Solved] Missing .env file
Replies: 10
Views: 112
Gender:
Uruguay

Re: Missing .env file

If my openvpn credentials are different from my surfshark credentials then how can I find them? Thats something you need to figure out with Surfshark. There should be a place to create or download a openvpn configuration. Sadly I can't help you since I don't have or use Surfshark, I recommend you d...
by rogs
Sun Jul 07, 2024 3:28 pm
Forum: Installation
Topic: [Solved] Error with SED on installation
Replies: 11
Views: 2388
Gender:
Uruguay

Re: [Solved] Error with SED on installation

What version of Ubuntu are you using? @oleks?

by rogs
Sun Jul 07, 2024 3:11 pm
Forum: Installation
Topic: [Solved] Missing .env file
Replies: 10
Views: 112
Gender:
Uruguay

Re: Missing .env file

Another thing to note is that if your openvpn username or password has special characters, you'll need to escape them correctly.

by rogs
Sun Jul 07, 2024 3:05 pm
Forum: Installation
Topic: [Solved] Missing .env file
Replies: 10
Views: 112
Gender:
Uruguay

Re: Missing .env file

Why are you running it as a docker command? You need to fix it in the docker-compose file. The issue you are describing right now it's not related to YAMS. Make sure you are using the YAMS docker-compose file and you are getting the openvpn username and password in the correct location. Also note th...
by rogs
Sun Jul 07, 2024 2:17 pm
Forum: Installation
Topic: [Solved] Missing .env file
Replies: 10
Views: 112
Gender:
Uruguay

Re: Missing .env file

What VPN are you using? Did you check the documentation for your VPN?

by rogs
Sun Jul 07, 2024 11:30 am
Forum: Installation
Topic: [Solved] Missing .env file
Replies: 10
Views: 112
Gender:
Uruguay

Re: Missing .env file

Hey @brant!

Are you sure your .env file doesn't exist? Files that start with a . in Linux are hidden files. You can list them with ls - la. You don't need to create an env file, make sure you§are editing your .env file.

Cheers!

Roger.

by rogs
Sat Jul 06, 2024 10:33 pm
Forum: Installation
Topic: Adding sabnzb to yams
Replies: 5
Views: 76
Gender:
Uruguay

Re: Adding sabnzb to yams

You aren't saving the files in the correct place. According to your docker-compose file it should be /downloads/complete and /downloads/incomplete, since the mountpoint is /downloads. Fix that first