[Solved] Error with SED on installation

Having any issues installing YAMS? This is the place to ask!
oleks
Posts: 2
Joined: Sun Jul 07, 2024 3:23 pm
Ukraine

Re: [Solved] Error with SED on installation

Post by oleks »

hey. @rogs 24.01
I did some apt update/upgrade, also added my user to docker group and now it works. I guess something from it helped... also did a reboot.
still as ubuntu doesn't create root by default, so I have oleksii user a root, and doe install via oleksii_work user (as it doesn't launch install under root).
Image
should I do something else? thanks!

User avatar
rogs
Site Admin
Posts: 132
Joined: Mon Oct 23, 2023 12:53 pm
Location: Montevideo, Uruguay
Gender:
Contact:
Uruguay

Re: [Solved] Error with SED on installation

Post by rogs »

According to the screenshot, YAMS should be running but the CLI wasn't installed because your user is not a sudoer. You'll need to either reinstall YAMS and make sure your user is a sudoer or just interact with YAMS with the docker native CLI

YAMS Creator

E: roger (at) rogs.me. Fuck you, email bots.
W: https://rogs.me
gpg: curl -sL https://rogs.me/rogs.txt | gpg --import
fingerprint: ADDF BCB7 8B86 8D93 FC4E 3224 C7EC E9C6 C36E C2E6


Also, I love cats :mrgreen:

Pirate jet, pirate jet
Post Reply